Ang Maikling sagot ay No. Ubuntu ay patched sa Abril 7, 2014 at ang mga bug ay malawak na iniulat sa ika-8 ng Abril, 2014. Kung ikaw ay gumagamit ng iba pang mga operating system, kailangan mong mag-alala. Lalo na kung batay sa kanyang di-Linux.

Basahin More: http://news.softpedia.com/news/Dear-Ubuntu-Users-Stop-Saying-the-Ubuntu-Is-Unprotected-Against-the-Heartbleed-Exploit-437846.shtml

Ang Heartbleed kahinaan na natuklasan lamang noong nakaraang linggo kinuha ang mundo sa pamamagitan ng sorpresa, ngunit karamihan ng mga apektadong mga serbisyo at mga operating system na ito ay patched. Sa kasamaang palad, ang ilan sa mga Ubuntu mga gumagamit ay hindi maunawaan kung paano gumagana ang proseso patching at may nagsimula sa baha ang mga forum at iba pang mga social media na may mensahe na Ubuntu ay masasaktan.

Bago ang isyu OpenSSL ay naging kilala sa pangkalahatang publiko, karamihan ng mga distribusyon ng Linux na apektado ng isyu na ito ay patched. Karamihan sa mga media iniulat sa mga problema sa Abril 8, ngunit ang patch para sa Heartbleed kahinaan ay nasa lugar sa Abril 7. Ito ay kung paano ang mga notification sa seguridad tulad ng sa Ubuntu.