Kratek odgovor je bil št Ubuntu zakrpati 7. aprila 2014, bug je bil široko poročali 8. april, 2014 Če uporabljate druge operacijske sisteme, morate skrbeti. Še posebej, če je njegova ne-Linux temelji.

Preberite More: http://news.softpedia.com/news/Dear-Ubuntu-Users-Stop-Saying-the-Ubuntu-Is-Unprotected-Against-the-Heartbleed-Exploit-437846.shtml

Heartbleed ranljivost, ki je bila odkrita šele prejšnji teden je svet presenetila, vendar pa večina prizadetih storitev in operacijskih sistemov, so bile zakrpane. Žal pa nekateri uporabniki Ubuntu ne razume, kako proces krpanje deluje in so začeli poplav v forumih in drugih socialnih medijev s sporočilom, da je Ubuntu ranljivi.

Preden se je vprašanja OpenSSL postal znan širši javnosti, večina distribucij Linuxa, ki jih zadeva vprašanje bile zakrpane. Večina medijev poroča o problematiki 8. aprila, vendar obliž za Heartbleed ranljivost je bila že v veljavi aprila 7. Tako obvestilo varnost izgleda v Ubuntu.