Krátka odpoveď je Nie Ubuntu bola oprava na 07.04.2014 a chyba bola široko hlásil, 8. apríla 2014. Ak používate iný operačný systém, budete musieť starať. Zvlášť ak jeho báze non-Linux.

Čítať More: http://news.softpedia.com/news/Dear-Ubuntu-Users-Stop-Saying-the-Ubuntu-Is-Unprotected-Against-the-Heartbleed-Exploit-437846.shtml

Heartbleed chyba zabezpečenia, ktorá bola objavená minulý týždeň vzal svet prekvapenie, ale väčšina z dotknutých služieb a operačných systémov, ktoré boli zaplátané. Bohužiaľ, niektorí z užívateľov Ubuntu sme nepochopili, ako proces záplatovanie funguje a začali zaplavovať fórum a ďalšie sociálne médiá so správou, že Ubuntu je zraniteľné.

Pred problémami OpenSSL stal sa známy pre širokú verejnosť, väčšina linuxových distribúcií, postihnutých týmto problémom boli zaplátané. Väčšina médií informoval o probléme, 8. apríla, ale oprava pre Heartbleed zraniteľnosť bola už v mieste 7. apríla. To je, ako sa upozornenie zabezpečenia vyzerá v Ubuntu.