A resposta curta é No. Ubuntu foi corrigida no dia 7 de abril de 2014 e o bug foi amplamente divulgado em 08 de abril de 2014 Se você estiver usando outros sistemas operacionais, você precisa se ​​preocupar. Especialmente se baseou a sua não-Linux.

Leia More: http://news.softpedia.com/news/Dear-Ubuntu-Users-Stop-Saying-the-Ubuntu-Is-Unprotected-Against-the-Heartbleed-Exploit-437846.shtml

A vulnerabilidade Heartbleed que foi descoberto na semana passada tomou o mundo de surpresa, mas a maioria dos serviços afetados e sistemas operacionais foram corrigidos. Infelizmente, alguns dos usuários do Ubuntu não entenderam como funciona o processo de correção e já começaram a inundar os fóruns e outros meios de comunicação social com a mensagem de que o Ubuntu é vulnerável.

Antes de as questões OpenSSL tornou-se conhecido do público em geral, a maioria das distribuições Linux afetados pelo problema foram corrigidas. A maioria dos meios de comunicação informaram sobre o problema no dia 8 de abril, mas o patch para a vulnerabilidade Heartbleed já estava em vigor em 7 de abril Esta é a forma como a notificação de segurança parece em Ubuntu.