Det korte svaret er Nei. Ubuntu ble lappet Den 7. april 2014 og feilen ble viden rapportert den 8. april 2014. Hvis du bruker andre operativsystemer, trenger du å bekymre deg. Spesielt hvis det ikke er Linux-basert.

Les More: http://news.softpedia.com/news/Dear-Ubuntu-Users-Stop-Saying-the-Ubuntu-Is-Unprotected-Against-the-Heartbleed-Exploit-437846.shtml

Den Heartbleed sårbarhet som ble oppdaget bare i forrige uke tok verden med overraskelse, men de fleste av de berørte tjenester og operativsystemer har blitt patchet. Dessverre, noen av Ubuntu-brukere har ikke forstått hvordan patching prosessen fungerer og har begynt å oversvømme fora og andre sosiale medier med beskjed om at Ubuntu er sårbar.

Før OpenSSL problemstillinger har blitt kjent for allmennheten, ble de fleste Linux-distribusjoner som er berørt av problemet lappet. De fleste av mediene rapporterte om problemet den 8. april, men patchen for Heartbleed sårbarhet var allerede på plass på 7. april Dette er hvordan sikkerheten varselet ser ut i Ubuntu.