Īsā atbilde ir Nē Ubuntu bija patched gada 7 aprīlis 2014, un bug tika plaši ziņoja par 8 aprīlis 2014. Ja jūs izmantojat citu operētājsistēmu, jums ir jāuztraucas. It īpaši, ja tā nav Linux bāzes.

Lasīt More: http://news.softpedia.com/news/Dear-Ubuntu-Users-Stop-Saying-the-Ubuntu-Is-Unprotected-Against-the-Heartbleed-Exploit-437846.shtml

Heartbleed ievainojamību, kas tika atklāts tikai pagājušajā nedēļā notika pasaulē pārsteigums, bet lielākā daļa no ietekmēto pakalpojumu un operētājsistēmām ir patched. Diemžēl dažas no Ubuntu lietotājiem nav saprotams, kā lāpīšanu process darbojas, un ir sākuši plūdu forumus un citus sociālos medijus ar ziņu, ka Ubuntu ir neaizsargāti.

Pirms OpenSSL jautājumi kļuvis zināms plašākai sabiedrībai, lielākā daļa Linux sadali skārusi šo jautājumu tika patched. Lielākā daļa plašsaziņas līdzekļi ziņoja par problēmu 8.aprīlī, bet plāksteris par Heartbleed neaizsargātību jau ieviesta 7.aprīlī. Tas ir kā drošības paziņojums izskatās Ubuntu.