Īsā atbilde ir Nē Ubuntu bija patched gada 7. aprīlis 2014 un bug tika plaši ziņots gada 8. aprīlī 2014. Ja lietojat citas operētājsistēmas, jums ir jāuztraucas. It īpaši, ja tā nav Linux bāzes.

Lasīt More: http://news.softpedia.com/news/Dear-Ubuntu-Users-Stop-Saying-the-Ubuntu-Is-Unprotected-Against-the-Heartbleed-Exploit-437846.shtml

Heartbleed ievainojamība, kas tika atklāta tikai pagājušajā nedēļā pārņēma pasauli pārsteidza, bet lielākā daļa no skartajiem pakalpojumu un operētājsistēmām ir patched. Diemžēl daži no Ubuntu lietotājiem nav sapratuši, cik lāpīšanu process darbojas un ir sākuši plūdu forumos un citus sociālos medijus ar ziņu, ka Ubuntu ir neaizsargāti.

Pirms OpenSSL jautājumi ir kļuvusi zināma plašai sabiedrībai, lielākā daļa Linux sadali skārusi jautājumu bija patched. Lielākā daļa no plašsaziņas līdzekļi ziņoja par problēmu, 8. aprīlī, bet plāksteris par Heartbleed neaizsargātību bija jau ir ieviesta līdz 7. aprīlis Tas ir kā drošības paziņojums izskatās Ubuntu.