Stutta svarið er Nei Ubuntu var pjatla á 7 apríl 2014 og villan var víða greint á 8. apríl 2014 Ef þú ert að nota önnur stýrikerfi, þú þarft að hafa áhyggjur. Sérstaklega ef þess ekki Linux undirstaða.

Lesa More: http://news.softpedia.com/news/Dear-Ubuntu-Users-Stop-Saying-the-Ubuntu-Is-Unprotected-Against-the-Heartbleed-Exploit-437846.shtml

The Heartbleed varnarleysi sem fannst bara í síðustu viku tók heiminn á óvart, en mest af viðkomandi þjónustu og stýrikerfi hafa verið pjatla. Því miður, sumir af the Ubuntu notendur hafa ekki skilið hvernig pjatla ferli virkar og hafa byrjað að flæða í umræðunum og önnur félagsleg fjölmiðla með skilaboðin sem Ubuntu er viðkvæmt.

Áður en OpenSSL málefni hefur orðið þekktur fyrir almenningi, flest Linux áhrifum af útgáfu voru pjatla. Flest fjölmiðla greint á vandamálinu þann 8. apríl, en plástur fyrir Heartbleed varnarleysi var þegar í stað á 7. apríl Þetta er hvernig öryggi tilkynning útlit eins og í Ubuntu.