A rövid válasz az, No. Ubuntu kijavításra április 7-én 2014-ben és a hiba széles körben számoltak be április 8, 2014 Ha más operációs rendszert, akkor kell aggódni. Különösen, ha nem Linux-alapú.

Olvassa el More: http://news.softpedia.com/news/Dear-Ubuntu-Users-Stop-Saying-the-Ubuntu-Is-Unprotected-Against-the-Heartbleed-Exploit-437846.shtml

A Heartbleed sebezhetőség felfedezett éppen a múlt héten volt a világ a meglepetés, de a legtöbb az érintett szolgáltatások és az operációs rendszereket folt. Sajnos, néhány Ubuntu felhasználók nem értették, hogy a javítási folyamat működik, és megkezdték az árvíz a fórumok és más szociális média az üzenet, hogy az Ubuntu sebezhető.

Mielőtt az OpenSSL kérdések vált ismertté a nagyközönség számára, a legtöbb Linux disztribúció által érintett vitatott folt. A legtöbb média számolt be a probléma április 8-án, de a patch a Heartbleed sebezhetőség már a helyén április 7. Ez az, ahogy a biztonsági értesítést úgy néz ki, mint az Ubuntu.