A rövid válasz az, No. Ubuntu kijavításra április 7-én 2014-ben és a hiba széles körben számoltak április 8-án, 2014. Ha más operációs rendszerek, be kell aggódni. Különösen, ha a nem-Linux alapú.

Olvas More: http://news.softpedia.com/news/Dear-Ubuntu-Users-Stop-Saying-the-Ubuntu-Is-Unprotected-Against-the-Heartbleed-Exploit-437846.shtml

A Heartbleed biztonsági rés, amely fedezte fel a múlt héten vette a világ meglepetés, de a legtöbb érintett szolgáltatást, és operációs rendszerek a foltozása. Sajnos, néhány Ubuntu felhasználók nem értették, hogy a javítási folyamat működik, és megkezdték az árvíz a fórumokon és egyéb közösségi média azzal az üzenettel, hogy az Ubuntu sérülékeny.

Mielőtt az OpenSSL kérdések vált ismertté a nagyközönség számára, a legtöbb Linux disztribúció által érintett vitatott foltozott. A legtöbb média beszámolt a problémát április 8-án, de a patch a Heartbleed sérülékenység már sor április 7. Így a biztonsági értesítést néz ki, mint az Ubuntu.