A resposta curta é N º Ubuntu foi corrixida o día 7 de abril de 2014 e o erro foi amplamente difundido o 08 de abril de 2014 Se está usando outros sistemas operativos, ten que se preocupar. Especialmente se baseou a súa non-Linux.

Ler More: http://news.softpedia.com/news/Dear-Ubuntu-Users-Stop-Saying-the-Ubuntu-Is-Unprotected-Against-the-Heartbleed-Exploit-437846.shtml

A vulnerabilidade Heartbleed que foi descuberto a semana pasada tomou o mundo de sorpresa, pero a maioría dos servizos afectados e sistemas operativos foron corrixidos. Por desgraza, algúns dos usuarios de Ubuntu non entenderon como funciona o proceso de corrección e xa comezaron a inundar os foros e outros medios de comunicación social coa mensaxe de que Ubuntu é vulnerable.

Antes de que as cuestións OpenSSL tornouse coñecido do público en xeral, a maioría das distribucións de Linux afectados polo problema foron corrixidas. A maioría dos medios de comunicación informaron sobre o problema o día 8 de abril, pero o parche para a vulnerabilidade Heartbleed xa estaba en vigor o 7 de abril Este é o xeito no que a notificación de seguridade parece en Ubuntu.