La respuesta corta es No. Ubuntu fue parcheado el 7 de abril de 2014 y el fallo fue ampliamente difundido el 8 de abril de 2014 Si usted está usando otros sistemas operativos, es necesario preocuparse. Sobre todo si basa su no-Linux.

Leer More: http://news.softpedia.com/news/Dear-Ubuntu-Users-Stop-Saying-the-Ubuntu-Is-Unprotected-Against-the-Heartbleed-Exploit-437846.shtml

La vulnerabilidad Heartbleed que fue descubierta la semana pasada tomó al mundo por sorpresa, pero la mayoría de los servicios afectados y sistemas operativos han sido parcheado. Por desgracia, algunos de los usuarios de Ubuntu no han entendido cómo funciona el proceso de actualización y han comenzado a inundar los foros y otros medios de comunicación social con el mensaje de que Ubuntu es vulnerable.

Antes de que los problemas de OpenSSL ha dado a conocer al público en general, la mayoría de las distribuciones de Linux afectados por el problema fueron parcheados. La mayoría de los medios de comunicación informaron sobre el problema el 8 de abril, pero el parche para la vulnerabilidad Heartbleed ya estaba en su lugar el 7 de abril Así es como la notificación de seguridad se ve como en Ubuntu.