Krátká odpověď je Ne Ubuntu byla oprava na 07.04.2014 a chyba byla široce hlásil, 8. dubna 2014. Pokud používáte jiný operační systém, budete muset starat. Zvlášť pokud jeho bázi non-Linux.

Číst More: http://news.softpedia.com/news/Dear-Ubuntu-Users-Stop-Saying-the-Ubuntu-Is-Unprotected-Against-the-Heartbleed-Exploit-437846.shtml

Heartbleed chyba zabezpečení, která byla objevena minulý týden vzal svět překvapení, ale většina z dotčených služeb a operačních systémů, které byly záplatované. Bohužel, někteří z uživatelů Ubuntu jsme nepochopili, jak proces záplatování funguje a začali zaplavovat fórum a další sociální média se zprávou, že Ubuntu je zranitelné.

Před problémy OpenSSL stal se známý pro širokou veřejnost, většina linuxových distribucí, postižených tímto problémem byly záplatované. Většina médií informoval o problému, 8. dubna, ale oprava pro Heartbleed zranitelnost byla již v místě 7. dubna. To je, jak se upozornění zabezpečení vypadá v Ubuntu.